Opened 3 years ago

Closed 11 months ago

#26 closed defect (fixed)

CUPS 2.1.0 WPI doesn't install

Reported by: ak120 Owned by:
Priority: major Milestone:
Component: cups Version:
Severity: highest Keywords:
Cc:

Description

downloaded the files from ftp://ftp.netlabs.org/pub/ecups/install/ but wpi install fails with a cryptic message

latest version of warpin 1.0.22 is already installed

Attachments (2)

cups01.png (2.5 KB) - added by ak120 3 years ago.
WarpIN:Error
cupsbase.wis (36.0 KB) - added by ataylor 22 months ago.
Updated WIS file for cups-base-2_1_0.wpi

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by ak120

WarpIN:Error

Changed 22 months ago by ataylor

Updated WIS file for cups-base-2_1_0.wpi

comment:1 Changed 22 months ago by ataylor

There was a syntax error in the REXX function CheckSystem?. The updated cupsbase.wis should fix this. You can apply it to the existing WPI by using

runwic -s cups-base-2_1_0.wpi cupsbase.wis

(This assumes that runwic.cmd is in your PATH, as it should be, but that depends on how your system was installed. If it isn't, you can find it in the WarpIN program directory.)

comment:2 Changed 11 months ago by diver

  • Resolution set to fixed
  • Status changed from new to closed

no feedback from the reporter since several month. so we assume either fixed or no more interest.

Note: See TracTickets for help on using tickets.