Opened 8 years ago

Closed 8 years ago

#522 closed defect (duplicate)

3.19.14 + Gateway 7405 Notebook

Reported by: David McKenna Owned by: eco
Priority: major Milestone: Release 4.00
Component: ACPI PSD Version: 3.19.14
Keywords: Cc:

Description

This combo will only boot with ACPI.PSD /PIC (eCS 2.1). Once booted, USB and Wireless don't work, and the desktop startup sound keeps repeating. I installed the debug version and captured logs.

This notebook works well in /APIC mode with 3.18. It will only work in /PIC mode if I add:

LINK LNKA 9

LINK LNKB 11

LINK LNKC 11

LINK LNKD 9

to ACPI.CFG.

3.19.03 also works with this ACPI.CFG file (no /APIC mode available with that).

Change History (1)

comment:1 Changed 8 years ago by dazarewicz

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of Ticket #523

Note: See TracTickets for help on using tickets.