Opened 7 years ago

Closed 7 years ago

#521 closed defect (fixed)

3.19.13 crashes

Reported by: David McKenna Owned by: eco
Priority: major Milestone: Release 4.00
Component: ACPI PSD Version: 3.19.13
Keywords: Cc:

Description

Hardware: MSI H55M-E33 motherboard: Intel H55 chipset, Intel i3 CPU with integrated video, 2GB RAM, SATA II AHCI 300GB hard drive - 1 partition (JFS), SATA DVD-ROM, PS/2 mouse and keyboard, 1 serial port, 1 parallel port, 2 EHCD USB controllers, Realtek 8111C NIC, Intel ICH10 HDA audio. This hardware works well with eCS 2.1GA and ACPI 3.18 in APIC mode. I also used 3.19.03 which worked even better (fast).

Installed ACPI 3.19.13 using the WPI from the Mensys Betazone site. Install went smoothly. When I rebooted, the eCS logo appeared for a split second, then crashed. Same with /VW switch. I will attach an image of the crash screen.

I installed the debug versions of all files, then captured a COM Port log using /DBGLVL=3. I will also attach that.

Attachments (2)

ACPI 3.19.13 trap screen.JPG (123.7 KB) - added by David McKenna 7 years ago.
Screen capture of trap at logo
3.19.13 capture.TXT (27.1 KB) - added by David McKenna 7 years ago.
COM Port log of failed boot with 3.19.13

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by David McKenna

Screen capture of trap at logo

Changed 7 years ago by David McKenna

COM Port log of failed boot with 3.19.13

comment:1 Changed 7 years ago by dazarewicz

  • Resolution set to fixed
  • Status changed from new to closed

The released version in the betazone is 3.19.14. Please use that version.

For some reason only the first line of my note got uploaded the first time, so here is the rest:

3.19.13 was only a preliminary test version. I am sure that the official release version 3.19.14 will work for you. Thanks for the great job of producing logs and information.

Last edited 7 years ago by dazarewicz (previous) (diff)
Note: See TracTickets for help on using tickets.