Opened 8 years ago

Closed 8 years ago

#515 closed defect (fixed)

/SMP - A Key before the Boot Logo produce an internal processing error

Reported by: martini Owned by: eco
Priority: major Milestone: Release version 3.19
Component: ACPI PSD Version: 3.18
Keywords: Cc:

Description

Using: eComStation 2.1 AHCI driver ACPI 3.18 (also tested ACPI 3.19 - 2011-06-09) Intel DH55TC mainboard Intel i5 Processor 6GB DDR3 RAM (1x4GB, 1x1GB, 1x1GB) Using Windows 7 Boot Manager

The system is loading and working correctly.

When I select eCoMStation 2.1 from the Windows boot manager menu list and I press any key it gave me an error and eCoMStation stops loading.

Alt+F1 works fine.

Alt+F2, Alt+F3, Alt+F4 and any other keys like Alt, Ctrl, Shift, provides the same error.

The Error says:

"The system detected and internal processing error location #0000158:a278 - 000e:a278. 60004, 6009

108606e5 "

I'm using "PSD=ACPI.PSD /SMP /Q" If I remove the /SMP the error disappear.

Please check screenshot for the error.

This ticket was also open on the eComStation Bugtracking. http://bugs.ecomstation.nl/view.php?id=3039

Attachments (1)

eCS21-AltF2 error.JPG (211.6 KB) - added by martini 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by martini

comment:1 Changed 8 years ago by stevenhl

#0000158:a278 - 000e:a278. 60004, 6009 means that acpi.psd reported and initialization error to the kernel. Since the error only occurs with /SMP, the error probably occurred when the PSD attempted to start a secondary CPU.

comment:2 Changed 8 years ago by martini

Hi. With the last version of ACPI 3.19.15. I do not longer have this problem on this machine. I think you may close this ticket.

comment:3 Changed 8 years ago by dazarewicz

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.