Opened 9 years ago

Closed 8 years ago

#492 closed defect (unknown)

No boot with /SMP /APIC Intel SP7320SP2 ServerBoard (dual xeon nocona)

Reported by: gregm Owned by: GeRash
Priority: major Milestone: Release version 3.19
Component: ACPI PSD Version: 3.16
Keywords: Cc: gena@…, gregm

Description

Greg Maickel gmaickel@…

Hello, Newly built machine, fresh eCS 2.0GA install.. Intel SP7320SP2 ServerBoard? (dual xeon nocona) No boot with /SMP /APIC /SMP alone boots, and seems to work fine. Haven't tried all features/programs/etc. yet as its a brand new install, but seems very stable. Power management/shutdown fine.. Everything else I *have* tried seems to function as normal. USB Drivers remain enabled so far.

Tried booting with /EIS /FS /CD too (one at a time) and still no boot.

Can't find debug\ directory so plz advise.

Plz also inform of any other helpful info I can provide.

Plz find attachments.

Thanks!

Attachments (4)

acpi-log-Model-of-your-PC.ziq (52.3 KB) - added by gregm 9 years ago.
DSCF1199.JPG (185.1 KB) - added by gregm 9 years ago.
DSCF1202.JPG (213.0 KB) - added by gregm 9 years ago.
ACPICA.LOG (26.1 KB) - added by gregm 9 years ago.
ACPICA log

Download all attachments as: .zip

Change History (13)

Changed 9 years ago by gregm

Changed 9 years ago by gregm

Changed 9 years ago by gregm

comment:1 follow-ups: Changed 9 years ago by GeRash

  • Cc gena@… added

Dear customer! If you can, do the followwing, please.

At first, enter BIOS setup on motherboard and ensure that all values about ACPI are set to "On". So all APIC values too, except of "APIC for OS/2", which should be "Off", if exists.

At second - which video driver is used? If SNAP - try to change it to PANORAMA, please.

Than, open config file <YourBootDrive?>:\mptn\etc\acpid.cfg in your preferred text editor and find the string "LogFile? = ...SomeLocation?...", e.g. "C:\var\log\acpidaemon.log". If this string is commented out - uncomment it, please. If not, delete file pointed with this string - it's will be almost full with strings like "unhandled interrupt...", so let's start it again. After that reboot, please, and let us to look to this log file (aatach it to this ticket).

Thanks. Gennady S. Rashkovich, gena@…

comment:2 in reply to: ↑ 1 Changed 9 years ago by GeRash

Replying to GeRash: Dear customer! I'm sorry, there was a typo in my previous text. [...] find the string "LogFile? = ...SomeLocation?...", e.g. "C:\var\log\acpidaemon.log". ... The correct string is: ACPILOG = C:\VAR\LOG\ACPICA.LOG

Sorry for inconvenience.

comment:3 Changed 9 years ago by GeRash

  • Owner changed from eco to pasha

comment:4 Changed 9 years ago by GeRash

  • Owner changed from pasha to GeRash

comment:5 Changed 9 years ago by GeRash

Dear customer! As stated current ACPI maintainer, the problem is within SNAP video driver working with ACPI. So try PANORRAMA video driver, please, if it's possible. WBR, Gennady S. Rashkovich

comment:6 in reply to: ↑ 1 Changed 9 years ago by gregm

  • Cc gregm added

Replying to GeRash:

Dear customer! If you can, do the followwing, please.

At first, enter BIOS setup on motherboard and ensure that all values about ACPI are set to "On". So all APIC values too, except of "APIC for OS/2", which should be "Off", if exists.

At second - which video driver is used? If SNAP - try to change it to PANORAMA, please.

Than, open config file <YourBootDrive?>:\mptn\etc\acpid.cfg in your preferred text editor and find the string "LogFile? = ...SomeLocation?...", e.g. "C:\var\log\acpidaemon.log". If this string is commented out - uncomment it, please. If not, delete file pointed with this string - it's will be almost full with strings like "unhandled interrupt...", so let's start it again. After that reboot, please, and let us to look to this log file (aatach it to this ticket).

Thanks. Gennady S. Rashkovich, gena@…

Sorry for the delay, I was not notified via email for some reason.

Per instruction, I uncommented the line to generate ACPICA.LOG which I tried to attach, but file was to big. I will try again with all the redundant "unhandled interrupt..." strings removed.

I then re-enabled the /APIC switch (after /SMP) in config.sys and rebooted.

It booted to the desktop!!!!! I haven't the slightest idea why this would be. Its the first time it booted past the UNICODE line on the boot screen.

Is there anything I can test to verify functionality? The "Reactor temp" widgit still reads Zzzz, incidently.

Now in hardware manager, most things are loaded to high IRQs, including the SB-LIVE card at IRQ 21.

Changed 9 years ago by gregm

ACPICA log

comment:7 follow-up: Changed 9 years ago by gregm

SNAP remains enabled also, I should mention.

Greg

comment:8 in reply to: ↑ 7 Changed 9 years ago by gregm

Replying to gregm:

SNAP remains enabled also, I should mention.

I should also mention that while there are no values in BIOS Setup that specifically state ACPI or APIC, but I believe some that I'm unfamiliar with are related. I can document what they are/say if needed. Please let me know.

Thanks, Greg

comment:9 Changed 8 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from new to closed

This ticket is very old and for an unsupported version. The current version is completely different. Please try the current version, read the documentation and Wiki to see how it works differently and open a new ticket if you have a problem.

Note: See TracTickets for help on using tickets.