Opened 10 years ago

Closed 8 years ago

#290 closed defect (unknown)

ASUS EeePC 4G, check my logs

Reported by: eco Owned by:
Priority: major Milestone: Release version 3.18
Component: ACPI PSD Version: 3.10
Keywords: Cc:

Description

small netbook ASUS EeePC

http://ecomstation.ru/temp/200809/asus-eeepc-4g.ZIQ

Q: How to force change of brightness via ACPI?

Change History (13)

comment:1 Changed 10 years ago by eco

  • Resolution set to fixed
  • Status changed from new to closed

OK, EeePC seems compatible with other ASUS notebooks

comment:2 Changed 10 years ago by eco

  • Resolution fixed deleted
  • Status changed from closed to reopened

sNOa reports,

There is a problem: USB keyboard doesn't work.

2 sNOa:

please give us more information, config.sys, etc.

comment:3 Changed 10 years ago by jojo

I had hangs on my T60 when attaching an USB keyboard (when removing the keyboard, the system sometimes continued to boot)

After updating USBRESMG.SYS to bldlevel 1.0.6 (was 0.9.6) the keyboard no longer shows this behaviour and functions properly.

Maybe it is related to this case?

comment:4 Changed 10 years ago by eco

sNOa:

I updated USBCALL, USBRESMG.

the problem is still there. USB keyboard is not available.

comment:5 Changed 10 years ago by eco

sNOa:

USB keyboard is not available to eCS.. http://ecomstation.ru/projects/acpitools/logs/20081124-Eee-logs.zip

what do you recommend?

comment:6 Changed 10 years ago by eco

try /CD

try change the order of boot of usb controllers drivers in config.sys

try load not all usb controller drivers

comment:7 Changed 10 years ago by eco

do you have pcmcia drivers in config.sys?

plrease try remove this drivers from config.sys

(thx Thorolf)

OK, finaly I got it working.

I had to comment out some of the PCMCIA-stuff that was installed by eCS20 when I selected to install all:

... DEVICE=C:\OS2\MDOS\VPCMCIA.SYS rem DEVICE=C:\OS2\BOOT\PCMSSDIF.SYS rem DEVICE=C:\OS2\BOOT\PCM2SRAM.SYS rem DEVICE=C:\OS2\BOOT\FLSH2MTD.SYS rem DEVICE=C:\OS2\BOOT\PCM2FLSH.SYS DEVICE=C:\OS2\BOOT\COM.SYS ... BASEDEV=DANIS506.ADD /!BIOS rem BASEDEV=PCM2ATA.ADD /S:2 /!DM /NOBEEP BASEDEV=USBMSD.ADD /REMOVABLES:8 /FLOPPIES:1 ...

comment:8 Changed 10 years ago by stevenhl

  • Milestone changed from Release version 3.11 to Release version 3.15

comment:9 Changed 10 years ago by pasha

How it can be in v X.XX if user don't answer?

comment:10 Changed 10 years ago by pasha

Please download experimental ACPI build from Mensys site:

  • Experimental build for you:

ACPI-APIC-BAT.ZIP

comment:11 Changed 10 years ago by stevenhl

  • Milestone changed from Release version 3.15 to Feedback pending

comment:12 Changed 10 years ago by pasha

  • Owner pasha deleted
  • Status changed from reopened to new

comment:13 Changed 8 years ago by stevenhl

  • Milestone changed from Feedback pending to Release version 3.18
  • Resolution set to unknown
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.