Opened 11 years ago

Closed 11 years ago

#223 closed defect (fixed)

AcpiDrv.lib can't be built from current toolkit

Reported by: yoda Owned by:
Priority: blocker Milestone: Release version 3.08
Component: Utilities Version: 3.08
Keywords: toolkit acpidrv.lib Cc: abwillis obiwan

Description

We need AcpiDrv?.lib from toolkit for UNIAUD.
In latest toolkit, only the source is included - but nobody seems to be able to build this driver from that source.

Could we please get a build of AcpiDrv?.lib ?

It seems we do not need the source, but only the lib for Uniaud project,
so please include the builded driver in coming releases too.

Yoda.

Change History (4)

comment:1 Changed 11 years ago by guest

  • Resolution set to fixed
  • Status changed from new to closed

OK, new uniaud drivers use ACPI, so the problem seems fixed.

comment:2 Changed 11 years ago by yoda

  • Resolution fixed deleted
  • Status changed from closed to reopened

No, it is not fixed.

As I said, no one seems to be able to build AcpiDrv?.lib

For Uniaud, we had to use an older version, where AcpiDrv?.lib was prebuilt.

comment:3 Changed 11 years ago by guest

e-co:

OK,

Pasha is going publish acpidrv.lib

comment:4 Changed 11 years ago by eco

  • Resolution set to fixed
  • Status changed from reopened to closed

e-co, 20080502

The toolkit is uploaded: http://ecomstation.ru/projects/developer/?action=acpi

Yoda! please return back!

Note: See TracTickets for help on using tickets.