Opened 11 years ago

Closed 10 years ago

#224 closed defect (unknown)

Two identical motherboards need different ACPI settings!?

Reported by: guest Owned by: pasha
Priority: major Milestone: Release version 3.13
Component: ACPI PSD Version: 3.07
Keywords: Cc:

Description

Having discovered that omitting the /!NOD parameter enables my Asus M2N-SLI Deluxe's HD Audio to use a high IRQ with ACPI 3.07, I tried the same on my wife's machine, which has the same motherboard, the same amount of RAM (2GB), but different video (ATI X300 PCIe with Wide LCD monitor vs. ATI X1050 PCIe with regular-format LCD monitor) and slower CPU. Her machine has eCS 2.0RC3, whereas mine has RC1 but with various updated drivers. Both have ACPI 3.07; mine will not boot with 3.08, so I haven't tried it on hers.

Her machine does not finish booting: it hangs just before the SNAP splash screen should be displayed.

Change History (5)

comment:1 Changed 11 years ago by guest

e-co:

RC1 and RC3 are very different, remove ACPI from eCS computers, download ACPI 3.08, follow the installation instructions.

(no need to install acpi snooper, etc), disable AMouse, etc.

comment:2 Changed 11 years ago by stevenhl

  • Milestone changed from eCS 2.0 to Feedback pending

comment:3 Changed 11 years ago by eco

  • Resolution set to wontfix
  • Status changed from new to closed

e-co:

The user disappeared, To repeat the experiment, it's necessary test the latest ACPI + the same version of eCS 2.0 on both computers

comment:4 Changed 11 years ago by stevenhl

  • Resolution wontfix deleted
  • Status changed from closed to reopened

comment:5 Changed 10 years ago by stevenhl

  • Milestone changed from Feedback pending to Release version 3.13
  • Resolution set to unknown
  • Status changed from reopened to closed

No feedback for too long.

Note: See TracTickets for help on using tickets.