Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#197 closed defect (fixed)

IBM MPro 6868

Reported by: guest Owned by: pasha
Priority: major Milestone: Release version 3.10
Component: ACPI PSD Version: 3.07
Keywords: Cc:

Description

System was unusable with new versions of ACPI, however, modified 3.06 version provided (see ticket 158 - 16 Feb 2008) does work. Allows operation with /APIC and /SMP.

One issue that took work to correct, network card (on board Intel 100 Pro) was not allowing boot. Disabled in bios and system booted with APIC. Re-enabled and then worked with /APIC option. ???????

Is there a better way to get IRQs changed for testing with ACPI???

Logs: acp_apic.log -- with NIC disabled acp_apic1.log -- booted with NIC enabled

MikeG

Attachments (2)

acp_apic.log (11.2 KB) - added by guest 11 years ago.
acp_apic1.log (11.4 KB) - added by guest 11 years ago.

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by guest

Changed 11 years ago by guest

comment:1 Changed 11 years ago by pasha

Seem driver for Intel 100 Pro need patch for high IRQ use. You can try remap IRQ to low

comment:2 Changed 11 years ago by guest

  • Version changed from 3.06 to 3.07

I will try this soon. With 3.07 about 50% of the time the system will boot /APIC but the other 50% of the time hangs at splash screen.

MikeG

comment:3 Changed 11 years ago by stevenhl

  • Milestone set to Feedback pending

comment:4 Changed 10 years ago by eco

  • Resolution set to fixed
  • Status changed from new to closed

MikeG:

I think it can be closed. Version 3.10 with the uniaud rc6 seems to be working 100% right now.

comment:5 Changed 10 years ago by stevenhl

  • Milestone changed from Feedback pending to Release version 3.10
Note: See TracTickets for help on using tickets.