Opened 11 years ago

Closed 11 years ago

#159 closed defect (fixed)

Thinkpad R51e

Reported by: guest Owned by: pasha
Priority: major Milestone:
Component: ACPI PSD Version: 3.04
Keywords: Cc:

Description

Version 3.04 causes Trap E at boot. All options tried and received Trap E except when /SAP:0x20 then system hangs at boot logo. Last version that worked was 2.16 and this version log attached.

MikeG

Attachments (1)

acpi.log (7.2 KB) - added by guest 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by guest

comment:1 Changed 11 years ago by pasha

With /SAP:0x20 is booting? And give me your DSTD table, after Iasl -d.

comment:2 Changed 11 years ago by guest

Wrong - all options cause TRAP E except /SAP:0x20. With /SAP:0x20 the system hangs at the initial boot screen (ecomstation logo).

I will get the requested data using v2.16

MikeG

comment:3 Changed 11 years ago by pasha

  • Status changed from new to assigned

comment:4 Changed 11 years ago by eco

  • Resolution set to fixed
  • Status changed from assigned to closed

The ticket was discussed and fixed at irc channel

Note: See TracTickets for help on using tickets.