Opened 6 years ago

Closed 4 years ago

#7 closed defect (invalid)

Fly over text for wlanstat displaced on big screens

Reported by: andib Owned by:
Priority: trivial Milestone:
Component: wlanstat Version: 3.11
Keywords: Cc:

Description

wlanstat fly over text is placed near the center of 1 screen when wlanstat itself has position x>1850 pixel (just guessing).

Seen here with 2 screens all in all 3840x1200 pixel. Maybe related to snap center on first screen setting?

No time for tests with widget.

Change History (1)

comment:1 Changed 4 years ago by andib

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug in xwlan (or more precisely in wpstk which actually contains the bubble help functions) but a feature of SNAP. When Multihead option 'Center windows on head 1' is activated then SNAP moves the bubble help from screen 2 to the center of screen 1.

I see no way to convince SNAP not to do this for the bubble help window.

Though bubble help for xcenter is not replaced by SNAP.

Note: See TracTickets for help on using tickets.