Opened 12 years ago

Closed 11 years ago

#62 closed defect (fixed)

RC3 fails on Intel 915GAVL boards with SBLive 5.1 model 200 PCI card

Reported by: guest Owned by:
Priority: normal Milestone: Stabilization
Component: UNIAUD32 Version: 1.1.4RC4
Severity: normal Keywords:
Cc:

Description

These files are the required files for:

RC3 release with debug uniaud32.sys driver.

Intel 915GAVL motherboard with internal audio disabled in BIOS. SBLive 5.1 Model 200 PCI card (reports as Model 220 in SYSINFO 8.25) Audio is totally non-functional after boot run.

Mike Luther

Attachments (1)

sbl51200.zip (8.9 KB) - added by guest 12 years ago.
Complete log file package for SBLive 5.1 model 200 PCI card

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by guest

Complete log file package for SBLive 5.1 model 200 PCI card

comment:1 Changed 12 years ago by yoda

  • Cc yoda added
  • Component changed from Building to UNIAUD32
  • Milestone set to AlsaResync

Have it been working with any earlier versions of Uniaud ?
Besides that - this mixer has 240 controls !!!

I think it requires a wide-screen monitor to have a graphical mixer for this :-)

comment:2 Changed 11 years ago by gentux2

  • Cc yoda removed
  • Milestone changed from AlsaResync to 1.1.4GA
  • Resolution set to fixed
  • Status changed from new to closed
  • Version set to 1.1.4RC4

Duplicate of ticket:37. Fixed in 1.1.4RC5.

Note: See TracTickets for help on using tickets.