Opened 10 years ago

Closed 6 years ago

#174 closed defect (too-old)

No sound - eCS 2.0 Silver (RC7)

Reported by: Snowhog Owned by: dazarewicz
Priority: normal Milestone: HDA
Component: UNIAUD32 Version: 1.1.4RC7
Severity: normal Keywords: HDA ICH7
Cc:

Description

Installed to a Toshiba Satellite P105-S6147 intel Pentium Dual-Core T2060 processor. Audio device in the laptop is an Integrated 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

ACPI support was installed with /SMP and /EIS options. System boots fine - keyboard is a bit 'slow' and the mouse (USB) a bit 'jumpy', but I do not have working sound. Looking for a solution or directions/suggestions on what to look for/at or do to get my sound working.

Not sure here, what 'Version' applies to, so I may have that incorrect.

Thank you.

Change History (2)

comment:1 Changed 9 years ago by dazarewicz

  • Owner set to dazarewicz
  • Status changed from new to assigned

Please try the newest BETA build and if the problem still exists, change the version of this ticket to 2.0 or close the ticket if the problem is fixed.

comment:2 Changed 6 years ago by dazarewicz

  • Resolution set to too-old
  • Status changed from assigned to closed

No response from reporter.

Note: See TracTickets for help on using tickets.