Opened 10 years ago

Closed 9 years ago

#167 closed defect (fixed)

Sound loops infinitely on nVidia MCP51 rev02a - ALC 883

Reported by: mmpm Owned by: dazarewicz
Priority: normal Milestone: HDA
Component: UNIAUD16 Version: 1.9.13
Severity: normal Keywords: ALC 883 nVidia MCP51
Cc:

Description

On uniaud 1.1.4rc7 my sound card is not detected. I tried the new uniaud32 1.9.12. Now soundcard is recognized.

Playing a short wav-file results in an endless loop. I tried several combinations with 1.9.12 and older versions of uniaud16 without success.

Attachments (1)

debuginfo.zip (6.9 KB) - added by mmpm 10 years ago.
Output of Uniinfo

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by mmpm

Output of Uniinfo

comment:1 Changed 10 years ago by mmpm

Today i tested the fresh code from - 1.9.13. The result is the same as describe. Sound loops until reboot.

comment:2 Changed 10 years ago by psmedley

What acpi version are you using if any, what parameters for acpi.psd do you use

If may be worth trying /PIC or /APIC to see if they help.

comment:3 Changed 10 years ago by psmedley

  • Version changed from 1.1.4RC7 to 1.9.13

comment:4 Changed 10 years ago by mmpm

I am using acpi 3.14. My system starts with the parameter /PIC. With /APIC system hangs during boot. I also tried several other combinations: if the system starts without errors i always get an looping sound. I tried now Version 1.9.14. Same behavior. It is not possible to stop the sound until reboot.

comment:5 Changed 9 years ago by dazarewicz

  • Component changed from Building to UNIAUD16
  • Owner set to dazarewicz
  • Status changed from new to assigned

Please try the newest BETA build and if the problem still exists, change the version of this ticket to 2.0 or close the ticket if the problem is fixed.

comment:6 Changed 9 years ago by dazarewicz

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.