Opened 14 years ago

Closed 7 weeks ago

Last modified 7 weeks ago

#10 closed defect (too-old)

Microphone disfunctionality

Reported by: kris.steenhaut@… Owned by: anonymous
Priority: normal Milestone: MMPM/2 Compatibility
Component: UNIAUD32 Version: 1.1.4
Severity: normal Keywords:
Cc:

Description

I can make just one recording with \MMOS2\MMPLAYER\WEPM.EXE. After having closed the session, the sound volume drops about 95 % and wepm.exe doesn't work at all anymore.

Only way out is a reboot.

Attachments (1)

blabla.zip (5.0 KB) - added by kris.steenhaut@… 14 years ago.
blabla.zip created at 24 februari 2006

Download all attachments as: .zip

Change History (11)

comment:1 Changed 14 years ago by vladest

Owner: changed from vladest to anonymous
Status: newassigned

tested it works on my nf4+alc850

I dont see any logs nor what exactly wepm says :(

Regards, Vlad

comment:2 Changed 14 years ago by kris.steenhaut@…

Do you mean the problem can't be solved?

comment:3 Changed 14 years ago by vladest

I mean that you have to gimme logs

  1. uniaud log
  2. what reporting wepm to you etc

Otherwize I cant do abything, couse I cant reproduce the problem on my side

comment:4 Changed 14 years ago by kris.steenhaut@…

<I mean that you have to gimme logs 1. uniaud log 2. what reporting wepm to you etc Otherwize I cant do abything, couse I cant reproduce the problem on my side>

OK. Do take in account I'm only a simple human being, so

  1. What do I have to do in order to produce an Uniaud log (there is no stoud.exe present here)
  1. Same question for wpem.exe: how to create a log?

comment:5 Changed 14 years ago by vladest

  1. copy alsahlp$ uniaud.log
  2. just tell me how "non working" looks like

Thanks, Vlad

Changed 14 years ago by kris.steenhaut@…

Attachment: blabla.zip added

blabla.zip created at 24 februari 2006

comment:6 Changed 14 years ago by kris.steenhaut@…

OK. Here we go.

<1. copy alsahlp$ uniaud.log 2> before_uniaud.log is from before the recording session, uniaud_after.log

is from after the recording session. The same applies to before_MMPM2.INI and MMPM2_after.INI

<2. just tell me how "non working" looks like> I tried to record "blabla.wav", shouting as hard in the mic as I could. This time I even hadn't visible nor audible record - it's most like that, sometimes I do get visible and audible output. AND, after closing business ALL sound was gone, completely gone. Never had a problem like that or any problem with the Crystal drivers, so I'm completely at a loss. Included in blabla.zip the files I referred too.

comment:7 Changed 12 years ago by Yoda

Milestone: 1.1.4GA
Resolution: wontfix
Status: assignedclosed
Version: 1.1.4

Too old report.

Reopen with logs for current version, if it is still a problem.

comment:8 Changed 12 years ago by Brendan Oakley

Component: UNIAUD-APIUNIAUD32
Milestone: 1.1.4GAMMPM/2 Compatibility
Resolution: wontfix
Status: closedreopened

Hm, rather than marking "wontfix", would have been preferable to try to contact the reporter since we have his address. The description makes it seem hardware independent, but that seems doubtful. If we can't reproduce it on just any hardware, let's get hardware information and a recent debug log from the reporter and move this to milestone:"ALSA Hardware Compatibility"

comment:9 Changed 7 weeks ago by martini

Resolution: too-old
Status: reopenedclosed

comment:10 Changed 7 weeks ago by martini

This report is now too old. Please try it with the latest version of Uniaud and reopen the ticket with the corresponding logs it is still happening. Regards

Note: See TracTickets for help on using tickets.