Opened 7 years ago

Closed 6 years ago

#233 closed defect (fixed)

smbmon: NLV Setup Error on startup

Reported by: dmik Owned by: Herwig Bauernfeind
Priority: Feedback Pending Milestone: GUI Tools 1.0.0
Component: Samba Server GUI Tools Version:
Keywords: Cc:

Description

When you start samba monitor 2.5.RC5, you will see a message box as on the screen shot if your LANG setting points to a language for which a .MSG file is missing (like ru_RU in my case). It should silently fall back to English (as it always did before).

Attachments (1)

Снимок экрана 2014-01-08 в 21.52.26.png (17.4 KB) - added by dmik 7 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 7 years ago by dmik

Another thing I noticed in this new smbmon is that closing it has a several seconds delay (also, didn't happen in previous versions). All checked on two machines (the real one and in VBox) — the result is the same.

comment:2 Changed 7 years ago by dmik

Also, at startup some white backgrounded window quickly flashes in the upper left corner (looks like the debug console). It disappears quickly but still - little bit annoying. Didn't happen before.

comment:3 Changed 6 years ago by Silvan Scherrer

Owner: set to Herwig Bauernfeind
Priority: minorFeedback Pending
Status: newassigned

@herwig any news?

comment:4 Changed 6 years ago by Silvan Scherrer

Component: UnknownSamba Server GUI Tools
Milestone: Samba Client GUI (EVFSGUI) 2.1

comment:5 Changed 6 years ago by Silvan Scherrer

Milestone: Samba Client GUI (EVFSGUI) 2.1GUI Tools 1.0.0

comment:6 Changed 6 years ago by Herwig Bauernfeind

Resolution: fixed
Status: assignedclosed

Fixed in changeset #869.

Note: See TracTickets for help on using tickets.