Opened 3 years ago

Closed 3 years ago

#173 closed defect (fixed)

Samba 3.5 cannot perform a fresh installation

Reported by: herwigb Owned by: diver
Priority: blocker Milestone: Samba Server for eCS (OS/2) 1.2.0
Component: Samba Server Core Version: Server 3.5.x
Keywords: Cc:

Description

Something goes wrong with the passdb.tdb during a fresh installation.
Observed results: smbd.exe crashes frequently because it fails to get the passdb.tdb files, despite the fact it is there.
Adding users fails for the same reason.

Everything is normal in case the insitial installation was done using Samba 3.3.15 and afterwards Samba 3.5 was installed over 3.3.

Change History (3)

comment:1 Changed 3 years ago by herwigb

This TDB corruption also occurs using the commandline utilities - therefore it should be quite simple to create a neat reproduction scenario.

comment:2 Changed 3 years ago by diver

fixed in r647 and r648

comment:3 Changed 3 years ago by diver

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.