Custom Query (325 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (19 - 21 of 325)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Ticket Resolution Summary Owner Reporter
#309 duplicate Broken openssh-clients package? ggamba
Description

Hello,

I'm trying to install openssh-clients but I get the following error:

Download failed

Error unpacking rpm package openssh-clients-5.9p1-1.oc00.i686

#111 fixed Broken rpm setup, wrong GCC? ggamba
Description

I have both stable and experimental repositories enabled here. This morning I was testing Yumie and, seeing that a newer version of "yum" package was available, I installed it The program reported that the update was ok. Then I selected "rpm" package and chose "Update". Unfortunately I got an "unrecoverable error" message and now nor yum or rpm work from command line. In popuplog.os2 I get lot of these errors:

02-06-2015 16:11:49 SYS2070 PID 0077 TID 0001 Slot 0094 C:\USR\BIN\RPM.EXE RPMIO->GCC1._udivdi3 127


02-06-2015 16:11:49 SYS2070 PID 0077 TID 0001 Slot 0094 C:\USR\BIN\RPM.EXE RPM->GCC1._register_frame_table 127


02-06-2015 16:11:49 SYS2070 PID 0077 TID 0001 Slot 0094 C:\USR\BIN\RPM.EXE RPMBUILD->GCC1._register_frame_table 127

I understand that probably Yumie did something wrong, and I'll report that in the appropriate place, but now I need some help to fix the above error with GCC :-)

Thanks Gabriele

#258 duplicate Build an updated QtNet4.dll package Dave Yeo
Description

Per discussion in this thread, http://www.os2world.com/forum/index.php/topic,1480.0.html seems that some programs require a newer QtNet4.dll that Silvan built a couple of years back. Perhaps this can be packaged.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Note: See TracQuery for help on using queries.