Custom Query (323 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (19 - 21 of 323)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Ticket Resolution Summary Owner Reporter
#187 invalid Scribus fails with Python error David McKenna
Description

I occasionally use Scribus 1.4.5, and it has worked well. Today I tried starting it and it crashed when trying to load 'Scriptpl'. My POPUPLOG is full of this:

06-12-2016 13:28:35 SYS2070 PID 0069 TID 0001 Slot 00d1 C:\PROGRAMS\SCRIBUS\SCRIBUS.EXE SCRIPTPL->PYTHON27._PyUnicodeUCS2_FromEncodedObject 127


I know there has been a recent Python update, so I wonder if this is caused by that?

#206 fixed kLIBCum update deletes WPS objects David McKenna
Description

kLIBCum has been updated several times since release, and every time I update with ANPM, the WPS objects are deleted. I then re-install and they are created. It seems the objects are only installed if they don't already exist, but are deleted otherwise. Maybe related to #30?

#207 fixed Can't install PSL David McKenna
Description

Using ANPM, PSL will not install and gives this error:

[u'ERROR with transaction check vs depsolve:', 'libcx >= 0.4.0 is needed by libpsl-0.15.0-1.oc00.pentium4', u'Please report this error at http://yum.baseurl.org/report']

I do have libcx 0.4 installed. Maybe because it is looking for libcx 0.4.0?

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Note: See TracQuery for help on using queries.