Custom Query (314 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (4 - 6 of 314)

1 2 3 4 5 6 7 8 9 10 11 12
Ticket Resolution Summary Owner Reporter
#266 no change needed Error in update LIBODIN to version 0.9.0 Anchieri
Description

I want to update my ODIN version 089 to new 090 for testing, but I receive this message from ANPM:

An error occurred when trying to download or install packages.

Errori nel test di transazione: il file /@unixroot/usr/lib/rpm/warpin-conflicts.exe dell'installazione di os2-rpm-0-4.oc00.noarch entra in conflitto con il file del pacchetto rpm-4.13.0-25.oc00.pentium4 il file /@unixroot/usr/lib/rpm/wps-object.exe dell'installazione di os2-rpm-0-4.oc00.noarch entra in conflitto con il file del pacchetto rpm-4.13.0-25.oc00.pentium4

My rpm version is: 4.13.0-25 pentium4

I have tried to install only os2-rpm but this error remain.

G.M. Anchieri

#50 fixed Bootstrap error ydario BlondeGuy
Description

I've bootstrapped rpm/yum on a few systems, and it has worked well. But today, I'm getting an error from the YUM console, and "yum install yum" gives an error as well.

I cut and pasted the YUM console to yum_error.txt which is attached to this ticket.

#51 wontfix Yum bootstrap error ydario BlondeGuy
Description

See closed ticket 50 for more details. Normally when I build a new system, I use yum bootstrap. This error never happened until a few days ago.

[F:\]yum install yum http://rpm.netlabs.org/release/00/i386/repodata/primary.xml.gz: [Errno 9] Reques ted Range Not Satisfiable Trying other mirror. Error: failure: repodata/primary.xml.gz from netlabs-rel: [Errno 256] No more mi rrors to try.

1 2 3 4 5 6 7 8 9 10 11 12
Note: See TracQuery for help on using queries.