Opened 5 years ago

Closed 5 years ago

#97 closed defect (fixed)

TEA 40.0 don't contain ASPELL15.DLL

Reported by: Anchieri Owned by:
Priority: blocker Component: qtapps
Version: Keywords:
Cc:

Description

Please I have installed and want test TEA ver. 40.0 but the zip file lack of ASPELL15.dll, how I can obtain this file? or alternatively, it's possible to insert a parameter in the line that start the program?.

Change History (4)

comment:1 Changed 5 years ago by David McKenna

Try yum install aspell.

comment:2 Changed 5 years ago by Tellie

Hihi,

As in readme:

For yum usage:

aspell


  1. yum install aspell (this also installs the english dictionary)

aspell languages


  1. yum install aspell-xx were xx is your language (not all are available)

For zip usage:

aspell


  1. Download aspell from f.i. http://rpm.netlabs.org/release/00/zip
  2. Unpack and install the dll to your libpath eg. x:\ecs\dll

aspell languages


  1. Download aspell-xx from f.i. http://rpm.netlabs.org/release/00/zip

Last edited 5 years ago by Tellie (previous) (diff)

comment:3 Changed 5 years ago by Anchieri

Thank all for your help, after install aspell using yum all go wright and this ticket can be closed.

comment:4 Changed 5 years ago by Tellie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.