Opened 6 years ago

Closed 5 years ago

#76 closed defect (not a bug)

Will not render pdf - No text V0.4.9

Reported by: dcs Owned by:
Priority: Feedback Pending Component: qtapps
Version: Keywords:
Cc:

Description

Have downloaded several PDFs recently that a previous and current version of qpdfview will not render. You get outline boxes but no text. Lucide renders correctly.

Attachments (1)

Captured001.png (21.8 KB) - added by dcs 5 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 6 years ago by dcs

Oops - pdf is too big to upload. You can get one that fails here

http://www.invensense.com/mems/gyro/documents/PS-MPU-6000A-00v3.4.pdf

comment:2 Changed 6 years ago by Tellie

Hi

I tried also to load pdf, but as far i can see it's loading fine ?

http://i.imgur.com/U0Iv7bt.png

comment:3 Changed 6 years ago by diver

  • Priority changed from major to Feedback Pending

did you ever have a qpdfview version which worked?

comment:4 Changed 5 years ago by diver

to the reporter, if there is no feedback, we can't help you.

Changed 5 years ago by dcs

comment:5 Changed 5 years ago by dcs

Sorry - There are so many fora/trac things I forget to check back. Is there an email notification thing on changes?

Anyway yes older versions worked. Attached is a screen shot of 0.4.10 displaying the URL from up thread.

comment:6 Changed 5 years ago by diver

I can't see that behavior. Please try to delete all ini files in your %HOME%\.config\qpdfview

And which was the last version of qpdfview working?

comment:7 Changed 5 years ago by dcs

OK deleting the ini files has fixed it. Thanks.

I can't recall which worked last. At least 3 versions back - but then I don't always load them all.

comment:8 Changed 5 years ago by diver

  • Resolution set to not a bug
  • Status changed from new to closed

Ok so I close the ticket. Most probably some setting was wrong.

Note: See TracTickets for help on using tickets.