Opened 3 years ago

Closed 2 years ago

#34 closed defect (wontfix)

RUB 2.0 no longer works with current QT version

Reported by: MrJinx Owned by:
Priority: major Component: qtapps
Version: Keywords:
Cc:

Description

RUB starts up and appears to be running correctly but no popup notifications appear.
A look at the built in log, Complains of 3 plugin failures due to incompatible QT Library. GCC452 is of correct version, QT Version is 4.7.3.

Didn't find a log export feature in the application log window does not allow side scrolling to read complete error. I will try to pull the window off left screen to expand right to get more details.or attach screenshot of what I can get. If needed...

Attachments (1)

rub_os2.png (40.1 KB) - added by Tellie 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by Tellie

comment:1 Changed 3 years ago by Tellie

Hi,
I have recompile to v4.7.3
But see also those failure dll errors.
Have to look why...

comment:2 Changed 3 years ago by MrJinx

Thanks! Looks like you are much closer. I was looking on the RUB site and it only listed German, Russian and English as translated. I didn't pull the source so...?Not sure if that helps but they may not have updated the website.. Sure wish QuiteRSS and RUB could merge. That would truly create the total RSS solution.. If you need a tester let me know..

comment:3 Changed 3 years ago by rudi

The Qt plugin system is very picky about versioning. See: http://svn.netlabs.org/qt4/ticket/270

comment:4 Changed 2 years ago by Tellie

  • Resolution set to wontfix
  • Status changed from new to closed

Din't here anything from author, so i think it's no longer supported.

Note: See TracTickets for help on using tickets.