Opened 8 years ago

Closed 8 years ago

#29 closed defect (fixed)

SMPlayer B4 won't start

Reported by: David McKenna Owned by:
Priority: major Component: qtapps
Version: Keywords:
Cc:

Description

When I try to start the new Build 4 SMPlayer (on the command line) I get the following:

[C:\programs\smplayer]smplayer SYS1804: The system cannot find the file STDCPP.

Is there a missing file?

Change History (5)

comment:1 Changed 8 years ago by Tellie

Hi David,

The readme says"

  • Qt4 dll

see http://svn.netlabs.org/qt4 for more information whats needed

Under Prerequisites Take ftp://ftp.netlabs.org/pub/gcc/gcc4core-1_2_1.wpi

That file has all dll you need :P

comment:2 Changed 8 years ago by David McKenna

Hmmm.... well, because I had installed QT4 with YUM, I thought the requirements would have been installed. I tried the WPI you mention, but it won't work because LIBC064 was also installed with YUM (it says libc064 is not installed and so won't continue). I'll crack the WPI with WIC and install manually... thanks.

comment:3 Changed 8 years ago by diver

David, yum update should also to it, as new libgcc brings those 2 dll with it.

comment:4 Changed 8 years ago by David McKenna

I tried YUM UPDATE, but got no new files (I run YUM UPDATE about once a week). In ticket #269 in the QT4 tracker, dmik gave the correct YUM command to get the files needed, so I'm good to go... thanks.

comment:5 Changed 8 years ago by diver

  • Resolution set to fixed
  • Status changed from new to closed

ok good

Note: See TracTickets for help on using tickets.