Opened 9 years ago

Closed 8 years ago

#15 closed defect (wontfix)

colortool-1.0-os2.zip translations not working, bad colortool.ico

Reported by: ak120 Owned by:
Priority: major Component: qtapps
Version: Keywords:
Cc:

Description

The translations from subdirectory lang are not working. Icon colortool.ico looks really too bad.

Attachments (2)

colortool.ico (3.0 KB) - added by ak120 9 years ago.
colortool-de.gif (25.7 KB) - added by ak120 8 years ago.
screenshot (at 1024x768)

Download all attachments as: .zip

Change History (8)

Changed 9 years ago by ak120

comment:1 Changed 9 years ago by Tellie

Hi,

When i try to open the icon with Pmview, i get a Unrecognized File Format ? And the one in package i can see with Pmview. I add a other ico made by a Dutch user. Also Updated the language with Dutch, and i hope the translation dir is now fixed, i add translation instead of lang.

comment:2 Changed 9 years ago by ak120

First you should download every symbol file via this little icon right from the attachement to handle it with correct format. I had to install PMview to check that this behaviour could only be caused by wrong user interaction. Second the shipped icon ist still with black background (looks like from a converter). And third translations are still not working because of old executable.

comment:3 Changed 9 years ago by Tellie

try newer colortool, i add newer exe file and ico

comment:4 follow-up: Changed 8 years ago by ak120

Translations are now working. But buttons are not dynamic enough for wider text. File extension is not appended automatically from chosen format in "Save File"-box...

comment:5 in reply to: ↑ 4 Changed 8 years ago by Tellie

Replying to ak120:

Translations are now working. But buttons are not dynamic enough for wider text. File extension is not appended automatically from chosen format in "Save File"-box...

Can you send me a screenshot what you mean.

Changed 8 years ago by ak120

screenshot (at 1024x768)

comment:6 Changed 8 years ago by Tellie

  • Resolution set to wontfix
  • Status changed from new to closed

Due no response i close this ticket.

Note: See TracTickets for help on using tickets.