Opened 5 years ago

Closed 5 years ago

#107 closed defect (not a bug)

CoolReader 3.1.2 no translations for DE, ES, PL

Reported by: ak120 Owned by:
Priority: major Component: qtapps
Version: Keywords:
Cc:

Description

Subdirectory i18n contains only files (cr3_??.qm) with size of 16 byte.

Change History (2)

comment:1 Changed 5 years ago by Silvan Scherrer

yes true, as it seems no one ever translated it to that languages. Feel free to do so.

comment:2 Changed 5 years ago by Silvan Scherrer

Resolution: not a bug
Status: newclosed

as this is in original source as well, I don't consider this as a bug in the port. so closing it.

Feel free to translate it and send me the diff.

Note: See TracTickets for help on using tickets.