Opened 4 years ago

Closed 4 years ago

#103 closed defect (not a bug)

QPDFVIEW and CUPS

Reported by: Anchieri Owned by:
Priority: major Component: qtapps
Version: Keywords:
Cc:

Description

I was unable to print *.PDF files using Cups 148 with the last two version of QPDFVIEW version 14 and 15 because I receive this message: pdftops.exe filter failed. I can print the same *.PDF files using CUPS 148 with the old LUCIDE. Before installing the version 14 and 15 of QPDFVIEW I have update poppler to the last version using YUM. Is poppler in error?

  1. M. Anchieri

Change History (3)

comment:1 Changed 4 years ago by Silvan Scherrer

poppler is not in error here. You need to find out why pdftops might fail. This pdftops is a cups component and has not much in common with poppler nor Qpdfview.

In cups there is the possibility to write a error log. This log might give you/us some hints.

Last edited 4 years ago by Silvan Scherrer (previous) (diff)

comment:2 Changed 4 years ago by Anchieri

I have reinstalled the last PDFTOPS program from my cups 148 zip file and the last QPDFVIEW VERSION 0.4.16 GA and now I can print also with QPDFVIEW. Thank for your attention, G.M. Anchieri PS. this ticket can be closed

comment:3 Changed 4 years ago by Silvan Scherrer

Resolution: not a bug
Status: newclosed

I'm glad it works again.

Note: See TracTickets for help on using tickets.