Opened 11 years ago

Closed 10 years ago

#10 closed defect (invalid)

SMPlayer 0.6.8 beta 1: Video window display problems

Reported by: chennecke Owned by: Silvan Scherrer
Priority: major Component: smplayer
Version: smplayer-0.6.8 Keywords:
Cc:

Description

When starting playback of a video, the video is displayed for a short time but then the playback window is painted black, sometimes with bits of the video on the left and right border.

Switching to full screen mode does not help. Actually, this is not the true fullscreen mode currently...

If another window is dragged over the playback window, the video is displayed correctly. Using the volume slider for the first time will restore the "I see a colorful video and I want to paint it black" behavior.

If you drag another window over the playback window again, the display is ok again and most of the time using the volume slider again won't cause problems anymore.

Adjusting options like Advanced > Repaint the background does not change the behavior. If one chooses to have the video displayed in the MPlayer window, it works correctly.

Change History (4)

comment:1 Changed 11 years ago by chennecke

If you select Video > Stay on top > While playing, the video is displayed correctly. However, SMPlayer does not really make sure that it stays on top. I can easily drag Firefox or something else other it and work in that window without SMPlayer coming to the front.

comment:2 Changed 10 years ago by Silvan Scherrer

Component: [general]smplayer
Owner: changed from dmik to Silvan Scherrer
Version: smplayer-0.6.8

comment:3 Changed 10 years ago by Silvan Scherrer

is this still true with the latest smplayer 0.6.9 and qt4 4.6.2 combo?

comment:4 Changed 10 years ago by Silvan Scherrer

Resolution: invalid
Status: newclosed

closing it as no user feedback and the newest qt4 solved a lot screen problems

Note: See TracTickets for help on using tickets.