Opened 9 years ago

Closed 9 years ago

#91 closed defect (fixed)

Main menu bar is not always redrawn

Reported by: dmik Owned by:
Priority: critical Milestone: Qt Beta 4
Component: General Version: 4.5.1 Beta 3
Severity: Keywords:
Cc:

Description

If you move the mouse pointer over the main menu bar, the menu item below the pointer gets sunken (classic windows style) and then gets restored when the mouse pointer leaves its rectangle. Sometimes this doesn't happen: the menu item may be left sunken after the mouse leaves it or vice versa, it may not change to sunken when the mouse enters it.

Change History (1)

comment:1 Changed 9 years ago by dmik

  • Resolution set to fixed
  • Status changed from new to closed

The cause of the problem was the same as for #80. So, fixed within #80 too.

Note: See TracTickets for help on using tickets.