Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#274 closed defect (fixed)

Qt FileDialog locks up machine with Core 2 Quad, but works with Core 2 Duo

Reported by: herwigb Owned by:
Priority: major Milestone: Qt 5
Component: General Version: 4.7.3
Severity: medium Keywords:
Cc:

Description

On my ThinkCentre A57 powered by a Core 2 Quad I noticed immediately after (manual) installation that the machine will lockup solidly when clicking around in the Qt FileDialog attempting to open a file.

This happens for any Qt App I tried, most notably for SMPlayer.

If I disable one or more cores of the Quad the lockup is still there.

Today I swapped the Core 2 Quad CPU for a Core 2 Duo CPU and the problem completely goes away (that IMHO rules out a faulty installation as Silvan suspected). After going back to the Core 2 Quad, the problem is there again.

Change History (3)

comment:1 Changed 7 years ago by herwigb

This problem (and a few others) went away after libc was updated from libc064.dll to libc065.dll (plus forwarder libc064.dll).

comment:2 Changed 7 years ago by herwigb

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 4 years ago by diver

  • Milestone changed from Qt 4.next to Qt 5

Milestone renamed

Note: See TracTickets for help on using tickets.