Opened 8 years ago

Closed 8 years ago

#247 closed defect (fixed)

Minor readme corrections

Reported by: rudi Owned by:
Priority: trivial Milestone: Qt 4.7
Component: General Version:
Severity: low Keywords:
Cc:

Description

Since QtDeclarative is supported now, we can remove it from section 8 of "CURRENT LIMITATIONS". Furthermore I suggest to remove the extensions of the libraries in the "set CUPS_LIBS=" line. The other additional libs don't have it either and I just ran into the situation that a build stopped because my system only had pthread.a available and I had used the code from the readme without thinking...

Change History (1)

comment:1 Changed 8 years ago by dmik

  • Resolution set to fixed
  • Status changed from new to closed

Finished the 4.7.3 changes to README.OS2 and CHANGELOG.OS2. The release is now *frozen*, everything else will go to a new release. I'm finishing RPM preparation.

Re CUPS_LIBS, it's empty now at all -) Since we dynamically link to cups.dll now.

Note: See TracTickets for help on using tickets.