Opened 10 years ago

Closed 10 years ago

#145 closed defect (invalid)

Can't checkout SVN anymore

Reported by: rudi Owned by:
Priority: blocker Milestone: Qt Enhanced
Component: General Version: Unknown
Severity: highest Keywords:
Cc:

Description

I don't know where to report this, but I cannot checkout / update the trunk sources anymore. SVN says:

svn: Server sent unexpected return value (413 Request Entity Too Large) in response to REPORT request for '/repos/qt4/!svn/vcc/default'

Any ideas ?

Change History (6)

comment:1 Changed 10 years ago by diver

are you sure it's not a ocal problem? i did a checkout this morning and it worked.

comment:2 Changed 10 years ago by Tellie

I did also a new svn this morning, worked also.

But the compiling failed :(

weakld: error: Unresolved symbol (UNDEF EXPORT) '_T.3032'.
weakld: info: The symbol is referenced by:

U:\QT-4.5.1\src\gui\tmp\obj\release-shared\qmdisubwindow.obj

Ignoring unresolved externals reported from weak prelinker.
Error! E2028: _T.3032 is an undefined reference
Error! E2044: exported symbol _T.3032 not found
make[2]: * [..\..\lib\QtGui4.dll] Error 1
make[2]: Leaving directory `U:/qt-4.5.1/src/gui'
make[1]:
* [release-all] Error 2
make[1]: Leaving directory `U:/qt-4.5.1/src/gui'
make: * [sub-gui-make_default-ordered] Error 2

comment:3 Changed 10 years ago by diver

see ticket:88 for the failing compile

comment:4 Changed 10 years ago by dmik

Regarding the "413 Request Entity Too Large" thing, I frequently get this on Linux when checking out netlabs projects (svn, version 1.6.5 (r38866)) but not on OS/2 where I use svn, version 1.6.1 (r37116). I think that it's a problem with the netlabs SVN server, Adrian partly agrees but seems doesn't have time to fix that. The only solution on Linux I found is to do a clean checkout (I don't need to do it very often, only when I merge vendor's changes so I can live with it so far).

comment:5 Changed 10 years ago by rudi

There are several references to this error on the net. Looks like an Apache problem. I did a new full checkout and that worked. Now building... BTW, I'm using svn version 1.6.3 (r38063).

comment:6 Changed 10 years ago by dmik

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.