Opened 6 years ago

Closed 5 years ago

#72 closed defect (fixed)

ODIN 0.8.3. PE PSIPLOT.EXE crash when opening file

Reported by: oara27 Owned by:
Priority: Feedback Pending Milestone: general enhancement
Component: odin Version: 0.8.x
Severity: high Keywords:
Cc:

Description

ODIN 0.8.3's PE causes PSIPLOT.EXE crash when opening file, see attached ODIN bug report. PSIPLOT is distributed by http://www.polysoftware.com/plot.htm

I attached the file that causes the crash, too.

Thank you.

Attachments (2)

ODINBUG.RPT (10.8 KB) - added by oara27 6 years ago.
ODIN bug report
SIEVEANG.PGW (19.0 KB) - added by oara27 6 years ago.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by oara27

ODIN bug report

Changed 6 years ago by oara27

comment:1 Changed 6 years ago by dmik

  • Milestone set to general enhancement

Thanks for the report.

Does it work with the previous versions of Odin? E.g. 0.7.x, 0.6.x.

comment:2 follow-up: Changed 6 years ago by diver

  • Priority changed from major to Feedback Pending

is it still a problem with latest odin?

comment:3 in reply to: ↑ 2 Changed 6 years ago by oara27

Replying to diver:

is it still a problem with latest odin?

I just installed odin 0.8.6 WPI and the app crashed when opening the file. But the app opened some other files just fine.

So, it seems a problem with the file, not with odin.

Last edited 6 years ago by oara27 (previous) (diff)

comment:4 Changed 5 years ago by diver

  • Resolution set to fixed
  • Status changed from new to closed

as reporter states "it seems a problem with the file, not with odin" i close that ticket. feel free to reopen it, when the problem is still there.

Note: See TracTickets for help on using tickets.