Opened 8 years ago

Closed 7 years ago

#211 closed defect (fixed)

Alt-w broken in v1.3.1 and newer

Reported by: stevenhl Owned by:
Priority: Feedback Pending Milestone: 1.3.4
Component: Lucide Core Version: 1.3
Keywords: Cc:

Description

Alt-w no longer opens the Window menu. The same is true for the other menu hotkeys.

Reverting to lucide.dll v1.3 resolves the issue.

Change History (7)

comment:1 Changed 8 years ago by diver

please try the 1.3.3 beta

comment:2 Changed 8 years ago by diver

  • Milestone set to Feedback Pending

comment:3 Changed 8 years ago by stevenhl

This is still broken in the 1.3.3 beta refresh.

What does work is tapping the Alt key or pressing F10, which does give the menu the focus. Is this behavior intended?

comment:4 Changed 8 years ago by diver

so it's fixed halfway, as bevor it did not work at all. when time permits we will look at it again.

comment:5 Changed 8 years ago by diver

  • Milestone changed from Feedback Pending to 1.3.3
  • Priority changed from major to Feedback Pending

comment:6 Changed 7 years ago by dmik

Problem fixed in r506. Silvan, although I did some simple tests here, please also check for regressions in different modes before closing the defect.

comment:7 Changed 7 years ago by diver

  • Resolution set to fixed
  • Status changed from new to closed

i also found nothing negativ.

Note: See TracTickets for help on using tickets.