Opened 14 years ago

Closed 14 years ago

#20 closed defect (fixed)

SYS3180

Reported by: anonymous Owned by: eros2
Priority: major Milestone:
Component: Lucide Core Version: 1.0 Beta 1
Keywords: Cc:

Description

06-08-2006 11:32:11 SYS3180 PID 004d TID 0001 Slot 00a9 R:\LUCIDE.EXE c0000097 0001f404 EAX=0000012d EBX=012d01f5 ECX=0001004d EDX=1cb4af20 ESI=80000285 EDI=00000007 DS=0053 DSACC=f0f3 DSLIM=ffffffff ES=0053 ESACC=f0f3 ESLIM=ffffffff FS=150b FSACC=00f3 FSLIM=00000030 GS=0000 GSACC= GSLIM= CS:EIP=005b:0001f404 CSACC=f0df CSLIM=ffffffff SS:ESP=0053:00062f04 SSACC=f0f3 SSLIM=ffffffff EBP=00220d08 FLG=00002206

LUCIDE.EXE 0001:0000f404

Change History (3)

comment:1 Changed 14 years ago by anonymous

  • Milestone Beta 1 deleted

Please do not select a milestone if you encounter a bug report for a Version, like Beta 1

comment:2 Changed 14 years ago by eros2

Please, test this problem against beta-1.1 I can't reproduce it.

comment:3 Changed 14 years ago by eros2

  • Resolution set to fixed
  • Status changed from new to closed

(In [54]) fixed SYS3180 when plugins resides not in current dir. (closes #20, #29)

Note: See TracTickets for help on using tickets.