Opened 11 years ago

Closed 10 years ago

#151 closed defect (feedback)

Lucide crashes with C0000005

Reported by: thomabrown Owned by: diver
Priority: major Milestone: 1.3
Component: Lucide Core Version: 1.2
Keywords: Trap 0005 V 1.20 Cc:

Description

Lucide V1.20 from eCS 2.0 RC5 crashes with a trap 0005 when I try to display the file: http://dl.maximumpc.com/Archives/MPC0505-web.pdf

The file is 5 MB long else I would have attached it here.

12-11-2008 14:40:08 SYS3175 PID 0076 TID 0003 Slot 00a7 D:\PROGRAMS\LUCIDE\LUCIDE.EXE c0000005 146995cb P1=00000001 P2=00000008 P3=XXXXXXXX P4=XXXXXXXX EAX=405ff937 EBX=00000000 ECX=00000000 EDX=00000000 ESI=405ff937 EDI=b9a02c3a DS=0053 DSACC=f0f3 DSLIM=ffffffff ES=0053 ESACC=f0f3 ESLIM=ffffffff FS=150b FSACC=00f3 FSLIM=00000030 GS=0000 GSACC= GSLIM= CS:EIP=005b:146995cb CSACC=f0df CSLIM=ffffffff SS:ESP=0053:02a41908 SSACC=f0f3 SSLIM=ffffffff EBP=02a4191c FLG=00012246

LUPPLR.DLL 0002:000895cb

BTW, Trac will NOT let me select V 1.20 of Lucide in this new ticket form.

Change History (5)

comment:1 Changed 10 years ago by rbri

did a quick test here with 1.21 and the updated poppler plugin and it works fine

comment:2 Changed 10 years ago by diver

  • Milestone set to 1.3
  • Owner changed from eros2 to diver
  • Status changed from new to assigned
  • Version set to 1.2

to the ticket creator: please give us feedback if you are still interested in testing the case. if yes we will send you a testversion based on the newest poppler. if there is no feedback within 30 days we will close the case, as our testing shows it works now.

comment:3 Changed 10 years ago by diver

  • Status changed from assigned to new

comment:4 Changed 10 years ago by diver

  • Status changed from new to assigned

comment:5 Changed 10 years ago by diver

  • Resolution set to feedback
  • Status changed from assigned to closed

hmm seems there is no interest anymore, so closing it

Note: See TracTickets for help on using tickets.