Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#150 closed defect (worksforme)

Lucide, Next button in toolbar

Reported by: eco Owned by: Eugene Romanenko
Priority: major Milestone: 1.3
Component: Lucide Core Version: 1.0 Beta 3
Keywords: Cc:

Description

From: T.C.W. Tromp

I press Next button in the toolbar => the number of page in the left sidebar is changed, but not the view itself.

Please check this behaviour.

Change History (2)

comment:1 Changed 10 years ago by rbri

Resolution: worksforme
Status: newclosed

Can't reproduce this here (version 1.21).

I think this is fixed. If not please reopen.

comment:2 Changed 10 years ago by rbri

Milestone: 1.3
Note: See TracTickets for help on using tickets.