Opened 12 years ago

Closed 12 years ago

#131 closed defect (worksforme)

Lucide closes without error on scroll wheel or arrow key scrolling in PDF files

Reported by: guest Owned by: Eugene Romanenko
Priority: major Milestone:
Component: Lucide Core Version:
Keywords: Cc: ygk@…

Description

I have the above occur regularly. I occurs after multiple lines usually a half page or more have been scrolled but is not consistent. Lucide simply vanishes from the screen.

Change History (5)

comment:1 Changed 12 years ago by Eugene Romanenko

It happens with any pdf file?
It happens with djvu/jpg files?
Is C:\POPUPLOG.OS2 file contain something regarding Lucide?

comment:2 Changed 12 years ago by guest

Just pdf opened from the web using WPS associations from Seamonkey. I will up grade to the latest and see if the problem is still present

comment:3 Changed 12 years ago by guest

No popup log entry

comment:4 Changed 12 years ago by Eugene Romanenko

Try run lucide from command line using command

lucide >log

then open file and after Lucide will exit - look into 'log' file. Any content in it?

comment:5 Changed 12 years ago by ktk

Resolution: worksforme
Status: newclosed

No feedback, closing case

Note: See TracTickets for help on using tickets.