Opened 12 years ago

Closed 9 years ago

Last modified 4 years ago

#130 closed defect (worksforme)

Lucide print just one copy, regardless the number set.

Reported by: guest Owned by: ktk
Priority: major Milestone: 1.4.0
Component: Lucide Core Version: 1.0
Keywords: number of copies Cc:

Description

I can print a document consisting of any number of pages, but if I want, lets say 3 copies of that document I always get just one. This have been a problem in all versions I've used. Now using version 1.20. [eCS 2.0RC2, lucide warpin-package]

Change History (10)

comment:1 Changed 12 years ago by eros2

Which type of print you use, 'postscript' or 'as image'? Which printer driver?

comment:2 Changed 12 years ago by guest

1) Using "Print as image". 2)Printerdriver: Laserjet, Kyocera FS-1000.

3)What I haven't noticed before is that OpenOffice? also print just one copy, regardless number set. Therefor I tried other apps and found that Firefox, the Text editor and PmView? do the write thing; give me as many copies I want. Maybee earlier OO (the odinized version) didn't have that problem and that's why I never noticed.

comment:3 Changed 12 years ago by guest

Forgot to mention. It's a network printer, connected to a computer with win2000, which act as printerserver.

comment:4 follow-up: Changed 12 years ago by ktk

  • Milestone set to 1.2
  • Owner changed from eros2 to ktk
  • Status changed from new to assigned

Is that a problem for other people too or was that the only time it showed up?

comment:5 in reply to: ↑ 4 ; follow-up: Changed 12 years ago by guest

Replying to ktk:

Is that a problem for other people too or was that the only time it showed up?

I cannot reproduce it. I tried printing 3 copies of a 16 pages PDF with Lucide 1.20 via Postscript (directly postscript and indirectly via image output) and Laserjet driver. The 3 copies were sent just fine.

I tested on eCS 1.15, not as reported on eCS 2.0RC2.

Heiko

comment:6 in reply to: ↑ 5 Changed 12 years ago by guest

I cannot reproduce it. I tried printing 3 copies of a 16 pages PDF with Lucide 1.20 via Postscript (directly postscript and indirectly via image output) and Laserjet driver. The 3 copies were sent just fine.

I tested on eCS 1.15, not as reported on eCS 2.0RC2.

Forgot to add that these were local printers, I have no SMB network setup and thus could not test network printing. Maybe the problem is not on the eCS side but on the printer driver settings on the Win2000 side. I could imagine a driver override fixed to 1 copy.

Heiko

comment:7 Changed 10 years ago by diver

  • Milestone changed from 1.3 to 1.4

we need to see if this is still true first

comment:8 Changed 9 years ago by diver

i can't reproduce this. is it realy still true?

comment:9 Changed 9 years ago by diver

  • Resolution set to worksforme
  • Status changed from assigned to closed

open a new ticket is still true.

comment:10 Changed 4 years ago by lewisr

  • Milestone changed from 1.4 to 1.4.0

Milestone renamed

Note: See TracTickets for help on using tickets.