Opened 13 years ago

Closed 13 years ago

#125 closed defect (duplicate)

lucide 1.0 does not display checkmarks in filled-in pdf documents

Reported by: guest Owned by: Eugene Romanenko
Priority: minor Milestone:
Component: Lucide Core Version: 1.0 Beta 3
Keywords: Cc: steve53@…

Description

If a fill-in document that includes checkboxes is filled in and saved, Lucide does not display the checkmarks. The filled-in text displays correctly.

To reproduce, fill in and save

http://www.irs.gov/pub/irs-pdf/f941.pdf

and display with Lucide. In this case, I used Acrobat 5.1 to fill in and save the document.

Steven Levine

Change History (1)

comment:1 Changed 13 years ago by Eugene Romanenko

Resolution: duplicate
Status: newclosed

This is due to lack of form support.

This ticket marked as duplicate of ticket #48.

Note: See TracTickets for help on using tickets.