Opened 13 years ago

Closed 13 years ago

#119 closed enhancement (duplicate)

Possibility of filling PDF forms

Reported by: guest Owned by: Eugene Romanenko
Priority: minor Milestone: RC
Component: Lucide Core Version: 1.0
Keywords: Enhancement: PDF forms Cc:

Description

If Lucide is to replace Acrobat completely, it should be able to modify PDFs that contain forms, such as the US tax forms ( http://www.irs.gov/pub/irs-pdf/ ). Currently, only Innotek's Acrobat Reader 5 Preview 1 can do that.

Change History (3)

comment:1 Changed 13 years ago by guest

Type: defectenhancement

comment:2 Changed 13 years ago by guest

I guess this is a duplicate of Ticket #48. You may want to delete this ticket and just increase the priority of ticket #48...

comment:3 Changed 13 years ago by Eugene Romanenko

Resolution: duplicate
Status: newclosed

duplicate of ticket #48

Note: See TracTickets for help on using tickets.