Opened 13 years ago

Closed 12 years ago

#118 closed defect (duplicate)

Won't open file with multiple dot's in filename

Reported by: guest Owned by: Eugene Romanenko
Priority: major Milestone:
Component: Lucide Core Version: 1.0
Keywords: Cc:

Description

Lucide v1.0 (01-Feb-2007)on ecs v1.2 Filename with multiple dots, like 'anyname.today.pdf' is not seen in the file list and cannot be opened. Changing filename resolves this problem.

os/2 version 5.1.04/24/10 of Adobe Acrobat handles this with no problem; see ticket #86.

Change History (1)

comment:1 Changed 12 years ago by Eugene Romanenko

Resolution: duplicate
Status: newclosed

duplicate of ticket #86.

Note: See TracTickets for help on using tickets.