Opened 6 years ago

Last modified 5 years ago

#212 reopened defect

IcedTeaWeb plugin 1.3 Beta fails to work

Reported by: losepete Owned by:
Priority: Feedback Pending Milestone: Enhanced
Component: icedtea-web Version: 1.6.0 Build 27 GA5
Severity: low Keywords:
Cc:

Description

I installed IcedTeaWeb? and visited http://www.java.com/en/download/testjava.jsp to test the plugin.

The webpage reported:-

Something is wrong. Java is not working.

I closed the browser and retried.

On this attempt the browser hung then crashed before I could kill it with TOP.

I also found I could not restart the browser until the system had been rebooted.

Change History (9)

comment:1 Changed 6 years ago by Batchheizer

Here it works with FF 4.

comment:2 Changed 6 years ago by diver

  • Priority changed from major to Feedback Pending

are you sure you have all requirements installed?
odin 0.8.9?
glib 2.25.15?
java GA5?

the hangs are known, and will be adressed in a further version.

comment:3 Changed 5 years ago by dmik

  • Resolution set to invalid
  • Status changed from new to closed

Closing this because there is no feedback from the user for more than 1.5 years.

comment:4 Changed 5 years ago by diver

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:5 Changed 5 years ago by dmik

Please answer the questions in comment:2 and also, what version of Firefox are you using?

Last edited 5 years ago by diver (previous) (diff)

comment:6 Changed 5 years ago by losepete

With regard to comment:2 - Yes.

Using Seamonkey 2.7.2_10, or possibly 2.7.2_11, at that time

comment:7 Changed 5 years ago by dmik

Okay, I see. We don't support Seamonkey at this time. Please try to reproduce the problem with Firefox 10 (comes by default with eCS 2.2), then the latest Firefox 17 and the latest Firefox 24 (both can be found here: https://github.com/bitwiseworks/mozilla-os2/releases) and report the results.

comment:8 Changed 5 years ago by losepete

Sorry, no interest in trying with Firefox.

When the next IcedTeaWeb? plugin is released I'll report back on this problem.

comment:9 Changed 5 years ago by diver

  • Severity changed from highest to low

I changed the priority to low, as we don't have resources to try seamonkey at all right now.

Note: See TracTickets for help on using tickets.