Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#180 closed defect (invalid)

I'm unable to use IcedTea plugin

Reported by: Anchieri Owned by:
Priority: major Milestone: Enhanced
Component: general Version: 1.6.0 Build 25 GA3
Severity: medium Keywords:
Cc:

Description

I have installed your plugin in dir: C:\PROGRAMS\MOZ_PLUG
after that I visited the web site:

http://www.java.com/en/download/testjava.jsp

that is indicated in your OS2 read me for testing the plugin, but I receive this messages in Populog:
07-26-2012 14:42:12 SYS2070 PID 0056 TID 0001 Slot 00b5
H:\SEAMONKEY\SEAMONKEY.EXE
NPICEDT->GLIB2._g_main_context_os2_stop_pm_integration
127


07-28-2012 16:02:09 SYS2070 PID 004e TID 0001 Slot 00a2
C:\PROGRAMS\FIREFOX\FIREFOX.EXE
NPICEDT->GLIB2._g_main_context_os2_stop_pm_integration
127


07-28-2012 16:13:37 SYS2070 PID 0046 TID 0001 Slot 009a
C:\PROGRAMS\FIREFOX\FIREFOX.EXE
NPICEDT->GLIB2._g_main_context_os2_stop_pm_integration
127

I have this two statement in config.sys as stated in the same read me:
SET ICEDTEA_WEB_JRE=H:\JAVA_6\JRE
SET ICEDTEA_WEB_DATA=C:\PROGRAMS\MOZ_PLUG\NPICEDT

Seamonkey is seamonkey-2.7.2.en-US.os2.10.5esr.zip and
firefox is firefox-10.0.5.en-US.os2.zip

Change History (6)

comment:1 Changed 7 years ago by diver

Did you update glib as requested ?

comment:2 Changed 7 years ago by Anchieri

Yes, this is the response from yum:
[C:\]yum install glib2
netlabs-exp 100% |=========================| 1.3 kB 00:00
netlabs-rel 100% |=========================| 1.3 kB 00:00
Impostazione processo di installazione
Il pacchetto glib2-2.25.15-4.oc00.i386 è già aggiornato all'ultima versione
Niente da fare

comment:3 Changed 7 years ago by Anchieri

Please update your yum GLIB2 because after downloading your glib2-2_25_15-4.zip file and installing it over the yum PATH: N:\USR\LIB replacing the previous files, the IcedTea? function now.

comment:4 Changed 7 years ago by dmik

  • Resolution set to invalid
  • Status changed from new to closed

No, the glib2 files in the repository are fine. Probably, they were locked when you tried to update them (this happened for me once too). Must be some weird Yum bug. The workaround is to reboot and install it again.

comment:5 Changed 7 years ago by Anchieri

Sorry, but to install your glib using yum I must remove glib2, that in turn remove yum phase
and then reinstall rmp-yum using the file: rpm-yum-bootstrap-1_3.wpi
that installed the new glib2

comment:6 Changed 7 years ago by dmik

Some strange problem. I didn't have that one. But good you solved it. Thanks for the info.

Note: See TracTickets for help on using tickets.