Opened 7 years ago

Closed 6 years ago

#175 closed defect (worksforme)

Plugin crashes browser and WPS

Reported by: yoda Owned by:
Priority: major Milestone:
Component: icedtea-web Version:
Severity: medium Keywords:
Cc: java6@…

Description

Java applet on this site:

https://www.nemid.nu/log_paa_selvbetjening/index.html

makes browser go to 100% CPU - more or less unkillable,
and even WPS ends up useless.

Change History (6)

comment:1 Changed 7 years ago by yoda

  • Cc java6@… added

comment:2 Changed 7 years ago by dmik

Yoda, I told you many times, please DO NOT touch the priority fields - by doing that you just create more work for me to change them.

Regarding the subject. Yes, I can confirm that. May be the new SEH too.

comment:3 Changed 7 years ago by dmik

  • Priority changed from blocker to major
  • Severity changed from highest to medium

comment:4 Changed 7 years ago by yoda

I change those fields, when it makes sense.
The Java applet in question here is used by every Danish citizen on everyday basis.
It is used for login to every gov site in Denmark, and to every Bank in Denmark.

Taking this into mind, together with the fact, that it right now takes the whole
OS down if you try this applet, it is definitely a BLOCKER in my mind - how on earth
you can think of a bug that takes the OS down to only have medium severity, goes beyond
my mind.

The applet does btw work fine with SM and Java 1.42 even though they claim Java 5
is required.

comment:5 Changed 7 years ago by dmik

Your mistake is that the severity/priority fields are not intended to express your feelings about the particular bug, they are intended to help us organize our work.

comment:6 Changed 6 years ago by yoda

  • Milestone Next deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 1.6.0 Build 25 GA3 deleted

Reporter switched to *nix; can't help testing here any more

Note: See TracTickets for help on using tickets.