Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#163 closed defect (invalid)

openjdk6b24ga.wpi checks for warpin installed odin and won't install with yum/rpm installed odin

Reported by: guzzi Owned by:
Priority: major Milestone: Enhanced
Component: general Version: 1.6.0-b24 GA2
Severity: medium Keywords:
Cc:

Description

The installer only seems to check the warpin database. I have odin installed with yum/rpm.
Installing first odin with warpin (without modifying config.sys), then java, then removing the warpin odin again allows me to install java.

Change History (2)

comment:1 Changed 2 years ago by diver

  • Resolution set to invalid
  • Status changed from new to closed

please report wpi issues to the wpi creator. we do not provide the wpi. we only provide the zip and later also a java rpm.

comment:2 Changed 2 years ago by warpuser

We waited for this kind of tickets to happen, great rpm/wpi mixup. For guzzi, this combination of different packages and installers is not yet supported, you may ask the OS/2 warpin and rpm programmers to implement a cross check for both of them.

Note: See TracTickets for help on using tickets.