Opened 9 years ago

Closed 8 years ago

#107 closed defect (fixed)

Drag & Drop crashes application

Reported by: dmik Owned by:
Priority: major Milestone: GA
Component: general Version: 1.6.0-b22 WSE
Severity: medium Keywords:
Cc:

Description

There are still some situations when performing a DnD operation crashes the application. This happens in jTrain (in some particular layout) as well as in e.g. SmartSVN when dragging projects in the Project Manager around.

Attachments (1)

hs_err_pid2421.log.dnd (2.6 KB) - added by dmik 9 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 9 years ago by dmik

The crash is in USER32.DLL and it's not that easy to trigger. I got it once in SmartSVN and attaching the crash report here.

Changed 9 years ago by dmik

comment:2 Changed 9 years ago by dmik

I fixed the SmartSVN crash in r 21634 in Odin. Now I need to contact the reporter of ticket:43 and ask for an exact crashing scenario as I can't reproduce it so far.

comment:3 Changed 8 years ago by dmik

  • Resolution set to fixed
  • Status changed from new to closed

Regarding iTrain, created #117 for that. Closing this one.

Note: See TracTickets for help on using tickets.