Opened 4 years ago

Closed 3 years ago

#105 closed defect (duplicate)

Java Image Editor doesn't work

Reported by: Joop Owned by:
Priority: Feedback Pending Milestone: Enhanced
Component: general Version: 1.6.0-b22 RC2
Severity: medium Keywords:
Cc:

Description

Never got this working, don't know what's the problem because the errors are walking out of the screen.
Program can be found here http://www.jhlabs.com/ie/

Attachments (2)

hs_err_pid74.log (2.6 KB) - added by Joop 4 years ago.
hs_err_pid75.log (2.6 KB) - added by Joop 4 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 4 years ago by diver

  • Priority changed from trivial to Feedback Pending

do a redirect of the output, so the error doesn't get lost. and attach it here also please

Changed 4 years ago by Joop

Changed 4 years ago by Joop

comment:2 Changed 3 years ago by dmik

  • Milestone set to Enhanced
  • Resolution set to duplicate
  • Severity changed from highest to medium
  • Status changed from new to closed

Thank you.

This looks like a duplicate of #103 to me. At least the exception is very same. Please try the new test version of OpenJDK provided in that ticket and also provide the requested information.

More over, this application works here well (with the mentioned test build). I will close this defect so that there is only one to track.

Note: See TracTickets for help on using tickets.