Opened 9 years ago

Closed 8 years ago

#103 closed defect (wontfix)

Problem running JAlbum 9.3

Reported by: Joop Owned by:
Priority: Feedback Pending Milestone: Enhanced
Component: general Version: 1.6.0-b22 RC2
Severity: medium Keywords:
Cc:

Description

Run into problem with JAlbum, solved it more or less with try and error, however when this kind of error is given than NOTHING works anymore including starting programs from the WPS!! You have to reboot. After that got it working after dropping the -Xmx(a number)M.

Attachments (6)

hs_err_pid69.log (2.6 KB) - added by Joop 9 years ago.
hs_err_pid70.log (2.6 KB) - added by Joop 9 years ago.
hs_err_pid71.log (2.6 KB) - added by Joop 9 years ago.
hs_err_pid72.log (2.6 KB) - added by Joop 9 years ago.
hs_err_pid73.log (2.6 KB) - added by Joop 9 years ago.
JAlbum_J160.cmd (2.2 KB) - added by Joop 9 years ago.

Download all attachments as: .zip

Change History (11)

Changed 9 years ago by Joop

Changed 9 years ago by Joop

Changed 9 years ago by Joop

Changed 9 years ago by Joop

Changed 9 years ago by Joop

Changed 9 years ago by Joop

comment:1 Changed 8 years ago by dmik

  • Milestone set to Enhanced
  • Priority changed from critical to Feedback Pending

Something is wrong with your system, in the crash report it can't even detect the DLL where the crash happens... Are you sure you have read *everything* in README.OS2 and taken it into account?

You also don't give any information about your system, hardware (e.g. SMP/UNI) and software you use.

Anyway, the recent test build works well with jAlbum 9.3 even in SMP mode. You may take it here to give it a try: ftp://ftp.dmik.org/tmp/j/.

comment:2 Changed 8 years ago by dmik

  • Severity changed from highest to medium

comment:3 follow-up: Changed 8 years ago by dmik

JFTR, there is a very similar problem in #105.

comment:4 in reply to: ↑ 3 Changed 8 years ago by Joop

Replying to dmik:

JFTR, there is a very similar problem in #105.

Can't change bug report, its generated not by me. Anyway, we're on JAlbum 9.5. I do have a problem with the WPS due to installation of QT which demands XWP, but the latter sucks, the one with eCS 1.2 was much more stable. Getting it reversed seems not so easy.

comment:5 Changed 8 years ago by dmik

  • Resolution set to wontfix
  • Status changed from new to closed

No feedback, closing.

Note: See TracTickets for help on using tickets.