Custom Query (172 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (40 - 42 of 172)

Ticket Resolution Summary Owner Reporter
#47 fixed Jeti/2 app crashes during startup yoda
Description

Jeti/2 (a Jabber app) works fine here with Java 1.41 or 1.42 - even 1.3 claims to be possible.

Trying to start Jeti/2 using java6 with following cmd file:


Set LIBPATHSTRICT=T SET CLASSPATH=H:\java6a\jre\lib\rt.jar

SET PATH=H:\java6a\jre\bin;H:\Programs\Seamonkey2;%PATH% Set BeginLibPath?=H:\java6a\jre\bin;H:\Programs\Seamonkey2; SET USER_HOME=H:\Java1\Jeti2\download

H:\java6a\jre\bin\java.exe -jar Jeti2.jar


result is:


file:/H:/Java1/Jeti2/ file:/H:/Java1/Jeti2/ loading default prefs Crystal (Jabber)not found or no description Crittersnot found or no description JIMnot found or no description Patrick's Facesnot found or no description RhymBoxnot? found or no description ShinyIconsnot? found or no description Stellarnot found or no description Tarynnot found or no description Initialized icenegotiater started stun.xten.net 2 2 Initializing...Resolved 3 4 Ini.loadProperties: H:\Java1\Jeti2\Compiere.properties # # A fatal error has been detected by the Java Runtime Environment: # # Internal Error (d:/Coding/javaos2/openjdk/hotspot/src/share/vm/classfile/placeholders.hpp:226), pid=161, tid=10551300 # Error: Unimplemented() # # JRE version: 6.0 # Java VM: OpenJDK Client VM (16.0-b13 mixed mode os2-x86 ) # An error report file with more information is saved as: # H:\Java1\Jeti2\hs_err_pid161.log # # If you would like to submit a bug report, please visit: # http://java.sun.com/webapps/bugreport/crash.jsp #


It creates an error log - attached.

A few times, it created an entry in POPUPLOG.OS2 instead:


01-11-2011 18:06:26 SYS3175 PID 007e TID 0004 Slot 00b1 H:\JAVA6A\JRE\BIN\JAVA.EXE c0000005 1c0f7227 P1=00000002 P2=21110400 P3=XXXXXXXX P4=XXXXXXXX EAX=0326f158 EBX=0326f4b4 ECX=0326f460 EDX=0326f158 ESI=00000000 EDI=0326f158 DS=0053 DSACC=f0f3 DSLIM=ffffffff ES=0053 ESACC=f0f3 ESLIM=ffffffff FS=18b7 FSACC=00f3 FSLIM=00000fff GS=0000 GSACC= GSLIM= CS:EIP=005b:00000027 CSACC=f0df CSLIM=ffffffff SS:ESP=0053:0326f444 SSACC=f0f3 SSLIM=ffffffff EBP=0326f46c FLG=00010206

JVM.DLL 0001:000c7227


01-11-2011 18:36:04 SYS3170 PID 008a TID 0001 Slot 0092 H:\JAVA141GA\JRE\BIN\JAVAW.EXE c0010002 1c444fa5 P1=00000003 P2=XXXXXXXX P3=XXXXXXXX P4=XXXXXXXX EAX=00183d74 EBX=00000000 ECX=1504009c EDX=ffffffff ESI=1504009c EDI=15040128 DS=0053 DSACC=f0f3 DSLIM=ffffffff ES=0053 ESACC=f0f3 ESLIM=ffffffff FS=150b FSACC=00f3 FSLIM=00000030 GS=0000 GSACC= GSLIM= CS:EIP=005b:1c785117 CSACC=f0df CSLIM=ffffffff SS:ESP=0053:000bef2c SSACC=f0f3 SSLIM=ffffffff EBP=000bef4c FLG=00010206


#48 fixed SmartSVN fails with EXCEPTION_ACCESS_VIOLATION rbri
Description

SmartSVN 6.6.3 fails at startup after showing the splashscreen but before the GUI is visible.

This was tested with beta2 (and the SMP Kernel)

#49 fixed LVMGUI and TCPCFG2 won't start David McKenna
Description

Set up beta 2 to be default Java per instructions on eCS 2 (added C:\Java6\Bin; to PATH and LIBPATH, removed Java142, removed SET CLASSPATH and SET JAVA_HOME in CONFIG.SYS). Tried to start LVM (advanced) and got:

[C:\os2\javaapps]java lvmgui Exception in thread "main" java.lang.UnsatisfiedLinkError?: no engine in java.library.path

at java.lang.ClassLoader?.loadLibrary(ClassLoader?.java:1681) at java.lang.Runtime.loadLibrary0(Runtime.java:840) at java.lang.System.loadLibrary(System.java:1047) at Engine.<clinit>(lvmgui.java:289) at GUI.<init>(lvmgui.java:543) at lvmgui.main(lvmgui.java:322)

Tried to start the TCPIP configuration applet and got:

[C:\]tcpcfg2 Exception in thread "main" java.lang.UnsatisfiedLinkError?: no cfg2natv in java.library.path

at java.lang.ClassLoader?.loadLibrary(ClassLoader?.java:1681) at java.lang.Runtime.loadLibrary0(Runtime.java:840) at java.lang.System.loadLibrary(System.java:1047) at COM.ibm.raleigh.tcp.tcpcfg2.server.NativeData?.<clinit>(NativeData?.java:354) at COM.ibm.raleigh.tcp.tcpcfg2.common.FileLock?.getLock(FileLock?.java:66) at COM.ibm.raleigh.tcp.tcpcfg2.client.Tcpcfg2.init(Tcpcfg2.java:209) at COM.ibm.raleigh.tcp.tcpcfg2.client.Tcpcfg2c.main(Tcpcfg2c.java:137)

The problem seems related to both.

My one other Java App (Limewire) seems to work fine.

Note: See TracQuery for help on using queries.